■スレッドリストへ戻る■ 全部 1- 最新50

****iMacの内蔵モデムについて****

1 :1 :2000/05/16(火) 02:36
私はiMacを使用していて、初期に出たボンダイの233
というやつです。
OSは初めは8.1で、途中初期化した事もあり今は8.6です。
内蔵モデムを使用して接続していますが、初めの頃と比べると
速度がとても落ちています。(28800bpsとか)
モデムは2種類あってiMacInternal56kと iMacInternal56k(v.34Only)で後者を利用しています。
最初は iMacInternal56kを使っていた気がするので変更すると
接続後数分でリモートアクセスが強制切断します。
この2種類の違いについて御存じの方いらっしゃいますか?
モデムの問題ではなくプロバイダの方なのでしょうか。
サポートセンターにも問い合わせたいのですがタイミングが合いません。

長くてすみません


2 :親切君 :2000/05/16(火) 03:01
iMacInternal56kはK56FlexかV90という最高56kbpsの通信速度のプロトコルで接続
するためのCCLファイルで iMacInternal56k(v.34Only)はV34という最高33.6kbps
で通信するためのCCLファイルです。
しかし、ボンダイiMac発売時はV90という規格がまだなかったためそのままではV90に
対応していません。が、プロバイダのAPは既にほとんどV90に対応済みです。そのため
AppleからiMac内蔵モデムの新しいファームウェアがとっくに出ていますがおそらく
ファームのアップデートをしていないんではありませんか?もしまだでしたらすぐ
DLしてアップデートしましょう。
http://www.apple.co.jp/ftp-info/reference/modem_updater_j-1.2.2.html

3 :1 :2000/05/17(水) 03:44
> 親切君 様
助かりました! ファームのアップデートしてなかったので
上のリンクからDLさせていただきました。
御指摘ありがとうございました

が・・・・
システムプロフィールで確認するとプロトコルはV90になっていましたし、
プロバイダでもV90に対応しているのに、やはりリモートアクセスが
すぐに切断されてしまいます。
アップデート後、再度接続設定をやり直してTCP/IPも確認してみたんですが。

ダイヤルアップで接続できる事はできるんですが、しばらく待つと
[HPのURLが読み込めませんでした]みたいなダイアログが出て
その後すぐに切断され、どのHPも表示させる事ができません。
メール送信も試しましたがエラーになりました。

今は(v.34Only)で接続しているんですが、こちらは何の問題もありません。
もうこのまま使うしかないのか・・・
時間が腐る程ある時に、ISPとMacのサポセンに問い合わせてみます
↑どっちも全く繋がりませんからね!


4 :親切君 :2000/05/17(水) 07:40
http://asu.info.apple.com/swupdates.nsf/62c10253abd2be98862566bb005fbe67/2cae9bd087cb36d88625674300659add?OpenDocument
の北米版に iMac Internal 56KのCCLファイルのバージョン1.2が入ってるからそれと
入れ替えてみたら?日本版の1.2は新しいOSを買わないと手に入らないから。
また、それでもダメな場合、プロバイダのAPとの相性が悪いとも考えられる。別のAP
を使うか別のプロバイダに換えるかすれば改善することもある。
それからモデムのコードは直に壁のモジュラージャックと繋いでるかい?そのコード
は長すぎたり安物だったりしないかい?

5 :1 :2000/05/19(金) 00:31
1です。
ここ最近ずっと色々試しているのですが、どーにも改善させることができないです。
CCLファイル(英語版)入れ替え、←URLありがとうございました。
ブラウザの設定確認、別APでの接続、コードの接続
あと人づてに聞いた、CCLファイルが認識できない不具合・・・・?
(これはAppleHPでは確認しきれなかったのでTECサポートで聞かないといけませんね)
>ISPとの相性
そうかもしれないです。ゼヒ確認しないと!

でも以前よりもだいぶ前進できました。
御協力本当にありがとうございました!!

6 :ふごがが :2000/05/19(金) 07:42
アクセスポイントを変えるだけでもいいかもしれないよ。
おれはそれでよくなったことがあるから。

7 :>4 :2000/05/22(月) 05:04
iMac333です。
うちは42000bpsぐらいでいつも繋がります。
たま〜に45000bps。
電話コードかなり長いのですが(5mぐらい)
もしやこれが原因で50000bpsでないんですかね?
友人宅では(iMacDV SE)一番初めに繋いだ時に50000bpsが
でてびっくりしたのです。
そこは1.5mぐらいかなぁ...。

8 :1 :2000/05/24(水) 00:06
1です。サポートに聞いてみたところ、
V34で問題なく繋がるのであれば、設定云々ではなく
回線そのものの環境が原因ではないか?と言われました。
(サポートといっても、一次受付の方なんですが)
技術サポートに問い合わせても、改善できませんとキッパリ言われてしまいました・・・

ISPでもなく、Macでもなく、家の回線だなんて!
電話コードも違うものに変えて、アクセスポイントも変えてみたけど
改善の気配無し、ってことはその一次受付の姉ちゃんがぶっきらぼうに
言ったことは本当なのかも。引っ越ししろ ってか。
Open Transport 2.0.3なんですが、それを2.6にしたら....
と、まだ諦められずにいます。



9 :>8 :2000/05/24(水) 00:13
モジュラージャックの向こうが悪けりゃISDNにするしかないな。
ISDNにすれば100%解決する。例えモデム接続でも。

10 :>8 :2000/05/24(水) 00:19
インターQのV.90のAPに接続して試してみな。それで42kbps以上でコネクトするなら
現状のままでもプロバイダを換えれば改善するかもしれない。
http://original.interq.or.jp/

4KB
新着レスの表示

スレッドリストへ戻る 全部 前100 次100 最新50

0ch BBS 2004-10-30