■スレッドリストへ戻る■ 全部 1- 最新50

フォトショップがスキャナを認識しません(T0T)

1 :名無しちゃん :2000/07/31(月) 10:50
先日、フォトショップを5.0から5.5にアップしたのですが
入出力の項目にエプソンのスキャナ(GT-9500)が出てきません。
エプソン及びアドビのサポートに電話しても解決できませんでした。
なんとか今までのようにPSからスキャナを使いたいのですが、
何か良い方法があればお教え下さいませ。
宜しくお願いします。(;;)



2 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 11:00
何をしてもダメだったか、サポートはどう言った、と
わからなけりゃ、原因はハードの故障からPS5.5の入れ間違い、
プラグインの入れ間違いと色々考えられ過ぎて返答は無理だよ。

3 :DTP職人 :2000/07/31(月) 11:18
サポートに堂々と電話したということはWAREZerじゃないみたいね。

要するにフォトショユーザーの多くはGT-9500のような旧機種は既にすり減る
まで使い切って代替してるということで対応機種から外したのと違うかな?

ES-2000かES-8000をFireWireで使うのがいいよ。
私なら絶対にそうする。

4 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 12:03
Photoshop5.5は分かんないですけど。
知人(Windowsユーザ)がGT9500はWin2000で非サポートという事を知り、
大ショックを受けていました。
やはり換え時なんですかね・・・

5 :1です :2000/07/31(月) 12:11
早々に、お返事ありがとうございます(;;)
エプソンのサポートが言うには
『本来ならPSからの使用は邪道でEpsonScan!から取り込んでください。
入出力のプラグインも当社で配付しておりません』(ガーン)
アドビのサポートは
『5.5 Settingsの中の環境設定を一度ゴミ箱に捨ててから再起動、
それでも駄目ならエプソンのHPから最新のドライバをDLしインストール
し直してください』(これでもダメでした)
知識が乏しくて私はこれ以上何をしたらいいのか想像がつきません;;
3さんのおっしゃるようにスキャナの型がもう古いのでしょうか?
まだまだ使えるのに....(T_T)エーン

  

6 :2す :2000/07/31(月) 12:17
ふむ、EPSONはEpsonScanを使え、と。
PS用プラグインでサポート対象外になっちった訳ね。

裏技を探しに来たんだね。
ちとワカラン。残念だが。

7 :EPSONだめ :2000/07/31(月) 12:32
昔っからEPSONはそうなんだよ。
おれはそれで頭きて、二度とEPSON製品使わなくなった。
他のメーカーはドライバくらい無料配付してるし、サポートも親切だよ

よくは知らないけど、友人でEPSONスキャナを使ってるやつは
TWAIN経由の汎用ドライバ使ってるよ。

8 :今、試してみたけれど :2000/07/31(月) 17:25
初期設定の「TWAIN」フォルダ内にEPSON TWAINを入れて

PSの「ファイル」→「読み込み」→「TWAIN対応機器からの入力」で
できると思いますよ

ちなみに、試してみた環境は
PM7600/200 OS8.1とGT9500(SCSI接続)です
普段はPS4.0を使用しております。

9 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 18:35
友達のやつをサポートしに言った時は
古いバージョンのTWAINを使ってくれとか言われたんだよな
そのあと送ってくれたけど。

10 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 18:37
5.0になってからTWAINのサポートが変わったとか
言われたな、EPSONに。

11 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 18:52
EPSON TWAINとPrestoなんとかをインストールしないと
いけなかったのじゃないかな。
スキャナーの取説は読みましたか?

12 :名無しさん@そうだ選挙にいこう :2000/07/31(月) 18:55
バージョンチェックしれ。

http://www.i-love-epson.co.jp/download/list/gt_list.htm#GT-9500

MacOS8.5以上(新G3/G4)
EPSON TWAIN Rev.3.2a <新 Power Mac G3/G4専用版>

3KB
新着レスの表示

スレッドリストへ戻る 全部 前100 次100 最新50

0ch BBS 2004-10-30