■スレッドリストへ戻る■ 全部 1- 最新50

mac os 英語版から日本語版への切り替え

1 :●~* :02/03/06 16:45
ずばりできるんでしょうか?
過去にやったことがある方ご教授おねがいします。
当方、G3DT233使用。OS8.6英語版。
OS9をいれないと、ADSL出来なくて困ってます、
英語版でもいいのですが出来れば日本語版が欲しい〜^^;

2 :●~* :02/03/06 16:45
ランゲージキット




…… オワリ ……

3 :●~* :02/03/06 16:53
1ですが、書き方悪かったようです、スミマセン。
現在使っているOS8.6にはランゲージキットいれてます。
でも、このままだと、OS9Jをインストールできないんです^^;
米国で買ったマックに日本語のOSをインストールしたいのです。
ご教授お願いします。


4 :●~* :02/03/06 16:55
OSXニスル

5 :●~* :02/03/06 16:57
1です。
クラシック環境にするってことですか?
G3DT233、メモリ256、ハード6ギガに入れても大丈夫ですか?

6 :●~* :02/03/06 17:03
> クラシック環境にするってことですか?
> G3DT233、メモリ256、ハード6ギガに入れても大丈夫ですか?

OSXでマルチランゲージの恩恵を享受せよ。
と思ったけどDT233..............オソスギ.......ウツダ....

7 :●~* :02/03/06 17:11
1です。
度々ありがとうございます。
新i-mac予約してたんですが、延期になってしまい、
解約して、今使っているマックでどうにかしようとおもったんですよ。
でもやっぱり、新しいコンピューターかわなきゃいけないんですね。

8 : :02/03/06 17:19
OS9そのままインストールしたらいいよ。
CDから起動して、インストール。

質問擦れに、書いたほうが良かったかもね。

9 :●~* :02/03/06 17:21
>>7
買えるんだったら買っといた方が良いと思われ。
ボチボチ届き始めてる様だし>iMac-TFT

ちなみに、8.6で後入れの機能拡張とか初期設定、
コンパネやアプリケーションサポート等必要なものをバックアップして
OS9のCD-ROMでC起動し、システムの新規インストールで出来なかったかね?

10 :●~* :02/03/06 17:33
1です。
日本語のOS9.1をインストール中に
「日本語のOSにしかインストールできません」
って出て、インストールが強制終了されるんですよ。
Firmwareがらみなのかなって思ってたんですが
どうも違うようです。
アップルに問い合わしても、中途半端に対応で
困惑しています。
英語のOSから日本語のOSはインストールできるんですかね?
そこがしりたいんです^^;


11 : :02/03/06 17:42
>>10
出来ます。
8.6で立ち上げて、インストールしてませんか?
CDから起動して、インストール。
それでも無理な場合は、8.6消しちゃうとか。

9.1のアップデータCDなら、無理かも。
ていうか、そう言うのってあったっけ?

12 : :02/03/06 17:46
あー、確か買った国の言語Verしかインストールできないんじゃなかったっけ?

13 :●~* :02/03/06 17:48
>>11
1です。
CDから起動してやりました。

8.6消しちゃうってどうやってするんですか?
スミマセン、経験不足で。
初心者スレに書き込めばよかったですね。
もう少しお付き合い願いますでしょうか?


14 : :02/03/06 17:48
>>12
折れ、輸入マック使ってるけど、インストール出来てるYo!

15 : :02/03/06 17:51
>>14
じゃあ私の勘違いですネ
例の場所で首吊ってきます。。。

16 :●~* :02/03/06 17:53
>>14
1です。
皆様ありがとうございます^^;
osは英語つかってたんですよね、それに日本語のos
をインストールできたということですね!
ぜひやりかたをお教えてください。


17 : :02/03/06 17:54
>>15
でも、そういう話も聞いたことあるYo。

>>13
その9.1のCDは、どういったものでしょうか?
アップデータ? 製品版?
ていうか、他機種のCDだと、普通にインストールするのは無理だと思う。
頑張れば出来ると思うけど、違法じゃないのかな?

18 :●~* :02/03/06 17:57
>>17
他機種のcdってどういうことですか?

19 : :02/03/06 18:01
>>18
G4やiMacについてきたシステムCDということです。

20 :●~* :02/03/06 18:05
そのCDがG3ポリタンクやG4のものだとインストール出来ないよ。
(インストーラーが機種をチエックしてるので)

あとOS9.1のアップデータCDは、以前Proキーボードに付いてた。
(今も付いてるかは不明)

21 :●~* :02/03/06 18:10
powerbookのシステムcdでしたぁ。
同機種のcdだといけるんですかね?



22 :●~* :02/03/06 18:12
ていうかパッケージのOSでないと基本的に無理。
DT233の頃はOS9じゃねーし(8.5〜8.6)

23 : :02/03/06 18:13
>>21
OSXを買ったら、9.1のシステムCDはついてきますよ。
PowerBookのシステムフォルダを、MTにもってきて、ゴチャゴチャすると
起動するばあいもありますが、(ていうか、そのまま起動するかもしれない)
安定性やライセンスの問題があるので、あまりお薦めはしません。

24 : :02/03/06 18:15
MT→DT
9.1→9.2
逝ってきマース。

25 :●~* :02/03/06 18:15
>>23
今付いてるのはOS9.2.2だYO!

26 :●~* :02/03/06 18:16
あ、自己解決してるし(w

27 : :02/03/06 18:21
>>25
お手数かけた、スマソ。

雑談
なんか、昔はかなり適当にインストールしても、起動して普通に使えた記憶が
あるなぁ。
何も知らなかったから、今から考えると悪い事してたものだよ。

28 :●~* :02/03/06 18:24
確か機種チェックされるのはニューワールド以降だった筈

29 :●~* :02/03/06 18:26
>>27
あー、オレもだよ。
初期の頃は機能拡張もコンパネも手動で捨ててた(怖

30 : :02/03/06 18:28
iMacのシステムCDから1400にインストールしたことがある。
友人に「インストール出来るの?」と聞かれ、「出来る」と答え
てしまったので、意地はって無理やりインストールした。

レストアCDから成功した記憶があるのだけど、どうなんだろ?
妄想かな。。。

機動を確認して「知ったかぶるなYO!!!」と罵倒して消した。
なんといっても、遅かったし。

31 :●~* :02/03/06 18:29
そしたら、
英語版のosXを購入
クラシック環境にしてランゲージキットで日本語環境にすれば完璧。

日本語版のosXを購入してインストールできるかどうかは微妙。こっちが
ベストなんだけど・・・

32 : :02/03/06 18:37
>>29
中古でDuo買った時、なぜか付いてきた他機種のSystem7CD-ROMと
Duo用プロッピーディスクをニコイチして使ってたYO!(怖

33 :●~* :02/03/06 18:38
確か、レストアCDをイメージで保存して、リソースを少しいじると
パッケージ版のインストーラになったと記憶してる。

34 :Laplace :02/03/06 20:36
>>1
いままで,英語版をつかっていたのなら,
9.xE で,JLK Custom Install で,まったく問題がないはず.
なぜ日本語版が使いたいのか理解に苦しみます.

35 :●~* :02/03/06 21:37
それは日本人だからだろう、と白けさせるテスト。

7KB
新着レスの表示

スレッドリストへ戻る 全部 前100 次100 最新50

0ch BBS 2004-10-30