■スレッドリストへ戻る■ 全部 1- 最新50

New i-mac でキメラOS

1 :kota :02/04/09 12:28
どなたか教えてください
i-mac FratPanelにパッケージの英語版OS9.2を入れようとしても
入りません。

1.HDD内のsystemの言語、リージョンコードをUSに変更して、
9.22のUS UPD CDでは「バージョンが違うからだめ」と出来ませんでした。

2.サラのHDDに換装し、パッケージ版US9.21でCD起動すると、
「コピーしたSystemCDじゃだめ」とアラートが出てフリーズ。
(ちゃんとオリジナルCD)

3.OSXから起動し、OS9のOSROMやらSytemをリージョンコードを変えたり、
入れ替えたり、あの手この手を使っても全くだめ。

4.G4用のUSリカバリーCDでも「バージョンが違う」とだめでした。

添付のSystemCDではちゃんとリカバリーできます。

ノートンSystemWorksや、他のOSCDでブートできないのは、
昔にあったイネーブラでも入っているのかな?と探して見ましたが、
見つかりませんでした。

ご指南お願いいたします



2 :●~* :02/04/09 12:31
iMacのモノは9.22ではないですか?

3 :●~* :02/04/09 12:37
>>1
FlatPanelなら知ってる

4 :kota :02/04/09 13:09
9.22です。
なので先にUS9.1or9.21を入れてみようとしても、
添付CD以外は全滅なんです。
サラのHDDでもだめでした。

5 :●~* :02/04/09 13:15
>>4
マシン同梱のOSバ−ジョン以下には下げられません。

6 :●~* :02/04/09 13:16
現在パッケージで販売されているOSXに同梱されているのはOS9.21です。
なので無理。

7 :kota :02/04/09 14:08
やはりROMに書き込まれているんですね。
9.23CDは出ないかな。
ありがとうございました

8 :Lucifer :02/04/09 17:06
>>1
たぶん,Installer のチェックで引っ掛かっているだけだと思われます.
その昔,8.0 の時,同じような目に会いました.
その時,僕がとった方法は ...
Internet Cafe の別の Mac で Install して Copy.
あとは,Module をかき集めて,いっちょ上がり.

9 : :02/04/09 18:48
>>8
いや、下位バージョンだからふつーに使えないと思いますが。

#キメラ作る時はトメさんに頼るが定説。

10 :Lucifer :02/04/09 20:08
>>9
>下位バージョンだからふつーに使えない
それは,いちがいには言えないと思います.
もっとも,確かめようがないので,断定はできませんが ...
すこしでも可能性があるのなら,試してみる価値はあるんじゃないかな?

11 :●~* :02/04/09 20:23
NewWorld以降のMacはプリインストール以下のOSのバージョンはインストール出来ません。
本体のファームウェアで、OSのバージョンをチェックされます

12 :Lucifer :02/04/09 20:37
>>11
なるほど ...
ぼくのは,OldWorld なので ...
これ以上の事を言うのは,差控えた方がよさそうですね.

しかし ...
問題の多い 9.2x 以降しか使えないとなると...
前途多難ですなぁ.
(近ごろの Apple のやることは,どこか狂ってる.)

13 :●~* :02/04/09 20:43
>>12
OldWorldのマシンに7.6.1とか入れた時の速さったらもう!(感嘆)
しかもG3カードとビデオカード変えて速いHD積んでやると、ヤヴァイ位です。
(マジで起動3秒とか)

せめてOS9のバージョンは自由に入れられる様にして( ゚д゚)ホスィ…>アプ-ル

14 :Lucifer :02/04/09 21:05
>>13
面白い情報ですね.
その昔,PB5300 で,リスタートをかけると
5 分以上掛かったことを考えるとなおさら ...

でも,System Enabler が必要なのでは?
その辺,どうなんでしょう?

15 :名無しさん@マカー用。エレメンツ ◆7SFotbII :02/04/13 23:06
>>1
OS XとOS 9のキメラに挑戦しなはれ

16 :国境警備隊妨害員 :02/06/29 20:52
ttp://sakots.pekori.jp/imgboard/imgs/img20020629022922.jpg

17 :国境警備隊妨害員後方部隊支援団体 :02/06/29 21:05
>16
(・∀・)イイ!!

18 :●~* :02/06/29 21:06
思いっきりWin

19 :●~* :02/06/29 21:41
>>16
上からハミ出てる。
でも…正直、ちょびッツみたいなのほすぃ

20 :にゃあ :02/06/29 23:39
>>14
PM8600・9600はデフォルトで7.6.1です。
PB3400とかは試したことがないので、詳細はわかりません。
PM7500・8500・9500なら効果抜群です。
SystemEnablerは必要ありません。
G3カードのドライバーのみでOKですよ。
ただし、ビデオカードの選択には注意が必要です。
ATIのNexus128の場合、ドライバーを正常に認識させるにはOS8以降を要します。
ATIなら、そのひとつ前の型NexusGAが7.6.1上で動作可能です。
ProFormanceIIIについては、OS8以降に対応ということになってますが、
7.6.1でもOpenGLの機能以外、正常にドライバーを読み込みました。

21 :Lucifer :02/06/30 00:33
>>20
>SystemEnablerは必要ありません。
>G3カードのドライバーのみでOKですよ。
ぼくは, MacOS 8.0E で, いわゆる Chimera System を作ったことがあります.
その時, 不可欠だったものですから...

7.6 については, Noton Utilities のものをベースにして実験してみました.
結果は, 失敗.
(System, Finder 以外は 8.0 の転用という無茶をやったせいかもしれません)
ちなみに僕の愛機は Beige G3 (rev.1) です.

22 :にゃあ :02/06/30 02:42
>>21
>7.6 については, Noton Utilities のものをベースにして実験してみました.
ていうことは、Nortonの3.5ですね。
3.5のシステムは安定性に定評のある7.6.1ではなく、不安定な7.6です。
7.6.1のアップデータをかけましたか?

>僕の愛機は Beige G3 (rev.1) です.
いいなぁ。
僕は9500/120にG3 466MHzカード挿してます。
USBを使わないので、OSは8.6です。


6KB
新着レスの表示

スレッドリストへ戻る 全部 前100 次100 最新50

0ch BBS 2004-10-30