■スレッドリストへ戻る■ 全部 1- 最新50

OS9.04で使えるノートン君のバージョンは?

1 :甘え初心者 :2000/06/12(月) 11:31
と、いうことで、目まぐるしくUPするOSにけなげにもついて行こうとする脳豚君。
しかし、自分じゃ、阿呆らしくて脳豚君、買ってないので、どのバージョンを借りたらよいのかわかりません。
正規ユーザーの友人でさえ、9.04に対応しているかどうか、わからないそうなので。
ほんとは脳豚君なんて使いたくないんだけど、デフラグだけはしたいのよ。

あと、一応G4買った時、OS9だったんで(9.02)たしか¥2500で9.04のCDを買えると思うんだけど、どうすれば手にはいるの?
一応、初心者なんで、お手柔らかに!!

2 :名無しさん :2000/06/12(月) 12:02
初心者の人ほど、ノートンに頼ろうとするけど、
基本的にノートンっていらないですよ。とにかく
必要なものはバックアップをとっとく。
ノートン使うよっか、ディスク初期化して、一から
入れなおしたほうが、ぜってー楽だし、とらぶらないです。

3 :みんマニ :2000/06/12(月) 12:05
http://www.symantec.com/region/jp/support/mac/macos904.html
ここよめ〜。

4 :みんマニ :2000/06/12(月) 12:09
そういやみんなデフラグってやってるの?
俺は全然やらない。昔はHDDまるごとどっか別の記憶媒体に移して、
元HDDをイニシャライズ。で、移しておいたデータをまた元HDD
に流し込んで、はい、デフラグ〜なんて言ってたね。

5 :名無しさん :2000/06/12(月) 12:19
・ノートンの○
時間がない時(納期など)に、助けてもらえる事もある。

・ノートンの×
バックアップを取るクセを、養わなくなる。

6 :名無しさん :2000/06/12(月) 13:25
バックアップ用のハードディスクでも買った方が得だな。

7 :みんマニ :2000/06/12(月) 13:40
9.04CDは
http://www.apple.co.jp/macos/uptodate/index.html
を見てね。

8 :MMX :2000/06/12(月) 14:03
9.04は用紙記入→FAX→もの来る→コンビニで支払→9.02をヤフーでうる

9 :甘え初心者 :2000/06/13(火) 03:50
いちいちデイスク初期化するの面倒なんす。
実は頻繁にデフラグしたいんす。
パテごとに初期化できれば楽なんだけどなぁ。
そういうユーティリティーあるかもしれないけど、そういうのがドライブ設定でできればいいのになぁ

10 :>9 :2000/06/13(火) 03:54
パーテーションごとの初期化ならFinderで出来るじゃん。起動ボリューム
以外を選択して特別メニューから初期化を選び、フォーマットを選択するだけ。
めちゃめちゃ初心者なんだな。

11 :名無しさん :2000/06/13(火) 03:56
スーパープラスツールにしとけ!
ノートンなんか捨てなさい。

12 :>1 :2000/06/13(火) 06:02
なんでも他人に聞くなバーカ!

13 :甘え初心者 :2000/06/13(火) 11:06
>パーテーションごとの初期化ならFinderで出来るじゃん。
え?まじぃ?
そうだったっんすか。
ありがとう。
恩にきるぜ。
>11 スーパープラスツール?そんなによいの?
>12
ウルセイ!!

14 :MACオタ :2000/06/13(火) 12:26
スーパープラスツールのデフラグソフトDiskExpress ProはHFSにしか対応
してないすよ。HFS+対応のPlusOptimizerは起動ディスクはデフラグでき
ないす。http://www.alsoftinc.com/

15 :ノートン4.0/OS9 :2000/06/20(火) 17:31
最適化したいよー

16 :名無しさん :2000/06/21(水) 02:49
すみませぬ
便乗していいですか?
OS8.6でノートン4.0って使っても平気ですか?
8.5までと聞いたような気がして探したのですが判らずじまい・・

17 :名無しさん :2000/06/21(水) 03:08
>14
スーパープラスツールに入ってるのは PlusOptimizer
DiskExpress Proは全く別のパッケージ商品です。
>15
スーパープラスツール買うか、ノートン5を買うか
早く決断しなさい。

18 :>16 :2000/06/21(水) 03:23
http://www.symantec.com/region/jp/support/download_mac.html
4.0.4のアップデータのところに8.6対応って書いてるじゃん。
メーカーサイトぐらいは調べろよ。最低でも。

3KB
新着レスの表示

スレッドリストへ戻る 全部 前100 次100 最新50

0ch BBS 2004-10-30